Welcome to the Corvette Forums at the Corvette Action Center!

Search results

  1. Wajulia

    Front bumper center Valence

    I have been trying to repair the front center valance on my 81. The car was in a minor front end collision before I bought it, so I am not sure what should and should not be there. Looking at the Assembly manual, it seems that there is no bracket or support on the front (pointy end) of the...
  2. Wajulia

    Idle issues

    I just rebuilt an E4mE (1981 CCC carb). Put it on the car, started right up, choke engaged , fast idle perfect, kicked off when it warmed up then stumbled and died, increased the idle speed, 1100 out of gear, 900 in gear and it idles pretty good (a small skip every 5 seconds). Took it out on...
  3. Wajulia

    Advanced timing causes engine to Skip?

    I took the advice that I read in this forum and set my ignition timing to 12 deg BTDC. When I did, it could feel one of the spark plug wires tug (number 8 I think). When I was finished, the car seemed to have a very small skip that it didnt have before. Also had idle issues that where new...
  4. Wajulia

    Help! TH350 Doesnt shift at WOT

    My 1981 vette with a TH350 (all original) doest not shift from 1-2 or 2-3 at wide open throttle. If the throttle is lifted to about 3/4, it will shift. Going WOT will cause a downshift. If I am patient and let the RPMs come up a few hundred, I can go WOT to the 2-3 shift. It shifts...
  5. Wajulia

    E4ME tuning help

    Hello all. I am trying to tune my carb in after a rebuild. In general the car runs fine, idles fine, but not consistently. This is what I found out so far. After the car is warm, start the car and the dwell reading goes to about 25. I have tried to adjust the idle air bleed -- I...
  6. Wajulia

    EGR Solenoid

    This weekend I put the Distributer Shield on my 1981 -- Big day because it was the first time one has been on the car in about 27 years. Looks good, but I sure know why bubba thought fit to toss it in the first place. A bit of a PIA to get on properly. BUT-- In doing this I broke the EGR...
  7. Wajulia

    E4ME adjustment Questions

    Hi all Just rebuilt my E4ME, mainly because it was sitting on my car without running for about 10 years. I started it this weekend and the choke worked fine, but when it opened it would not idle, I slowly adjusted the idle air bleed valve and to my surprise, the engine began to idle as...
Top Bottom