Welcome to the Corvette Forums at the Corvette Action Center!

location of knock senser connector

jimmie jam

Well-known member
Joined
Mar 12, 2005
Messages
123
Location
fort lauderdale
Corvette
2007 convertible A6, F55, 3LT, nav.
does anyone know the easiest way to check the knocksensor connectors? i had an issue with my 1,155 mile A6 in S mode the other day. it showed 1st on the HUD but the car was in 2nd. also an issue paddeling out of 3rd. happened for about 10 min. and seems back to normal but i haven't driven since monday.

thanks
 

jimmie jam

Well-known member
Joined
Mar 12, 2005
Messages
123
Location
fort lauderdale
Corvette
2007 convertible A6, F55, 3LT, nav.
does anyone know the easiest way to check the knocksensor connectors? i had an issue with my 1,155 mile A6 in S mode the other day. it showed 1st on the HUD but the car was in 2nd. also an issue paddeling out of 3rd. happened for about 10 min. and seems back to normal but i haven't driven since monday.

thanks

anyone????:confused
 

BlackZ51Vett

Well-known member
Joined
Feb 28, 2006
Messages
274
Location
Vail, Arizona

BlackZ51Vett

Well-known member
Joined
Feb 28, 2006
Messages
274
Location
Vail, Arizona
About 32 miles south of hell !!!!! Or about 15 miles SouthEast of Tucson :D
 

BlackZ51Vett

Well-known member
Joined
Feb 28, 2006
Messages
274
Location
Vail, Arizona
I also see you got a quick and accurate reply to your question. :beer
 

jimmie jam

Well-known member
Joined
Mar 12, 2005
Messages
123
Location
fort lauderdale
Corvette
2007 convertible A6, F55, 3LT, nav.
I was driving my car (07, A6 vert 1,200 miles) a couple of weeks ago with tranny in "s" using the paddles. started from a stop after paddleing into 1st. HUD showed 1st but the car was in 2nd (that's easy to tell). hit the paddle, car shifts to 3rd. hit it again and no shift. slowed down, looked at trans temp (192) said that's o.k.. tried again from a stop and the car was again in 2nd. i just put it in "d" and drove another 2 miles home. before putting the car away i put it in "s" and paddled into 1st. hud showed 1st and the car was now in 1st. took it upto 3,500rpm and hit the paddle - it went into 2nd , then 3rd. tried again and no problem. i have driven it twice since and no problems. someone told me that they had the same problem and went to the dealer. tech said that the knock sensor connectors were loose. he stated that the tech reached down in the engine compartment and checked them?????? that's where the question came from.
 

jimmie jam

Well-known member
Joined
Mar 12, 2005
Messages
123
Location
fort lauderdale
Corvette
2007 convertible A6, F55, 3LT, nav.
HI there,
Just remember, under certain conditions, the transmission starting in second gear is NORMAL.
Allthebest, c4c5

i undersrtand this and know when that is NORMAL. this was not normal at all. that's why i was questioning it. somthing was wrong and not acting NORMAL. re-read my post to be clear if you like.

thanks
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom