Welcome to the Corvette Forums at the Corvette Action Center!

93 Starts, drives 30 ft., then dies. Will not restart.

LiLRedCorvette

New member
Joined
Jun 26, 2020
Messages
4
Location
Dripping Springs
Corvette
1993 Red Corvette
Is this a VATs issue? I am new to working on these cars, so I'm just guessing.

My 93 will fire right up, idle smooth and run until I decide to turn it off. I'll let it run until the temps come up, or not, and shut it off. If I decide to restart it, it will, eagerly. However, as soon as I attempt to drive it, it shuts off after moving approximately 20 to 30 feet and refuses to restart. It just cranks and cranks like it has bad gas (it doesn't) or the VATs has deactivated the fuel pump or ignition. (I am not clear exactly what the VATs deactivates).

I'll return to it after some time has passed and the process repeats and repeats. Any ideas?

Any help is appreciated,

Mike
 

compyelc4

Well-known member
Joined
May 1, 2002
Messages
597
Location
Dayton, Ohio
Corvette
'95 LT1 Coupe, Comp Yell; C6 Roadster, Vel Yell
Is this a VATs issue? I am new to working on these cars, so I'm just guessing.

My 93 will fire right up, idle smooth and run until I decide to turn it off. I'll let it run until the temps come up, or not, and shut it off. If I decide to restart it, it will, eagerly. However, as soon as I attempt to drive it, it shuts off after moving approximately 20 to 30 feet and refuses to restart. It just cranks and cranks like it has bad gas (it doesn't) or the VATs has deactivated the fuel pump or ignition. (I am not clear exactly what the VATs deactivates).

I'll return to it after some time has passed and the process repeats and repeats. Any ideas?

Any help is appreciated,

Mike

Codes? Gotta know if codes are set, and what they are. So far this is a huge mystery based on your input and I am pretty familiar with C4 problems after owning one now for 25 years ('95 C4).
 

LiLRedCorvette

New member
Joined
Jun 26, 2020
Messages
4
Location
Dripping Springs
Corvette
1993 Red Corvette
Codes? Gotta know if codes are set, and what they are. So far this is a huge mystery based on your input and I am pretty familiar with C4 problems after owning one now for 25 years ('95 C4).

Good point. No check engine light, but I just remembered this is an OBD 1 car, so I'll have to search how to pull up codes.
 

LiLRedCorvette

New member
Joined
Jun 26, 2020
Messages
4
Location
Dripping Springs
Corvette
1993 Red Corvette
Here is what I found, but it has nothing has to do with the problem, unfortunately. Module 1 had H72 and H74. Module 9 had H62. I cleared them, started the car, moved it forward and at around 20ft. it died again. While trying to restart though, the brake light would illuminate. It does not illuminate during initial startup, but it lights up during every restart attempt.

The codes did not return and no more were found.
 
Last edited:

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Win Both Corvettes!

Win Both Corvettes and Get Extra Bonus Tickets Now!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Dead Center Foundation

Vetteskins

Advertise with the Corvette Action Center!

Partners

Top Bottom