Welcome to the Corvette Forums at the Corvette Action Center!

ABS problems and bleeding brakes

malc350

Well-known member
Joined
Jul 6, 2002
Messages
337
Location
Essex, UK
Corvette
1996 LT-4 Z51 CE
Some of you (especially Vigman) may know that I have had problems with the ABS on my car, i.e. I've extracted numerous fault codes from the DIC including code 71 [ABS ECM internal fault].

I am just wondering, especially as there have been a couple of recent ABS posts from fellow members, that my problem may be related to the fact that my brakes have recently been bled (?)

I replaced the fluid with DOT4 recently (my manual recommends DOT3 but I thought that's just because DOT4 didn't exist when my car was made [1990]) I wonder if I may not have bled the system satisfactorily.

My ABS motor runs for ages (probably about 45-60 seconds) before setting the "service ABS" light while it is self-diagnosing after startup.

Anyway I had just ordered a new ABS ECM but have just been told by my supplier that the part is not available except as a rebuild of my unit so I cancelled the order as I'd rather fit a replacement before sending mine off to the states (I'm in the UK and I may be without my unit for ages).

I'm going to try and rebleed the system when I get the chance (may not be for a few days).

Anyone got any thoughts or experiences on the fluid theory? Could this be why my ABS motor runs for so long?

Thanks folks, without your help I'd be in trouble. There aint many REAL Corvette experts in the UK!
 

vigman

Motor head!!!!
Joined
Feb 13, 2001
Messages
3,471
Location
Valencia, CA,USA
Corvette
88 Convert ( SOLD ) /1973 coupe 4 speed/1964 Vert!
My ABS motor

Runs 10-15 seconds MAX....

Hmmmm you might be on to something?


Vig!
 

FrankM

Well-known member
Joined
Nov 4, 2001
Messages
154
Location
Derry, NH
check your alternator for spikes.

I have seen this more than once
 

Top

Well-known member
Joined
Mar 20, 2002
Messages
161
Location
Las Vegas, Nv
Corvette
1986 Convertible Dark Red Metallic
Well I am happy to report that after cleaning all the dang little metal shavings sticking to my sensors and cleaning the contact points, I have not gotten a antilock light since. Don't know if it will help you or not. Hope it does.

Cheers :beer
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom