Welcome to the Corvette Forums at the Corvette Action Center!

Help! Failed 327 Ring Job

delray56

Member
Joined
Aug 26, 2014
Messages
21
Location
United States
Corvette
1962
I have a Roman Red 62 purchased 18 months ago. I freshened up my 327 this past winter with a new L79 cam, cast iron rings, and new bearings and rod bolts. The bores were done previously at .040 over and the high compression pistons looked like new. It has double hump heads and the valves were ground with this project. The engine burned no oil previously but the compression was on the weak side, and since I was installing a Tremec 600 this winter, it made sense to freshen up the 327.

My machine shop said the bores were in good shape and all that was needed was honing. The new rings are cast iron and were installed per the instructions with the marks on the top side. Ring gaps were to spec.

It should be noted that the engine went through two cam breakin cycles before the car hit the road. Due to an ordering screw-up, the first cam was completely wrong for the engine so it was removed after only 2 miles of driving. I used Royal Purple Break-in Oil and did both break-ins per Erson's instructions - 20 minutes at 2000 rpm. I vary the engine rpm on the road and shift between 4th and 5th often in order to put some varying load on the engine. I haven't babied it, but I need to take it a bit easy because of the new Tremec.

After 750 miles of all types of driving this summer I have burned 2 quarts of oil, including 1 quart in the last 200 miles. All of the spark plugs are wet with oil, and a compression check shows an extremely disappointing 95 - 110 psi range. Surprisingly the engine runs great. This is my first engine rebuild in the "low zinc oil" era so I'm completely frustrated with such poor results. Royal Purple recommends leaving the break-in oil in for 1500 miles or so, but I'm desperate to try anything so I'm draining the Royal Purple and going with 10W-30 dinosaur oil. I realize it's probably too late to save this engine as-is, so I plan to buy a ZZ4 short block this coming winter and start over, using my L79 cam and double hump heads.

I'm so frustrated right now because I have reviewed my rebuild notes and can't see where I did anything wrong. Has anyone out there had such an utter failure with rings lately? I'm so gun-shy now that I don't want to try another ring job on this engine. As I mentioned earlier, these same pistons and bores burned no oil last year.

Did the two consecutive cam break-ins affect the initial ring seating? I changed oil between break-ins but used Royal Purple Break-in oil for both. My machine shop guy suggested that I wind the engine up in 2nd gear and let the compression drag the car back down. I did this 10 times. The oil usage is just getting worse. There is not a drop of oil on the ground or anywhere on the undercarriage.
 

motorman

Well-known member
Joined
Mar 7, 2002
Messages
849
Location
pa
Corvette
2008 Crystal Red Tint Coat
did you scrub the cylinders bores good with soap and water to get the honing grit out ???
 

delray56

Member
Joined
Aug 26, 2014
Messages
21
Location
United States
Corvette
1962
Yes. I scrubbed the entire block down with soapy water and then lightly oiled a clean rag to make sure no grit came out of the bores. After putting another 500 miles on the engine with marginal improvement in oil consumption I decided to tear down the engine this Fall and troubleshoot the problem. I've used three quarts in 1100 miles and intend to put another 1000 on the car before winter.

The only thing I can think of is that I might have put the compression rings in the wrong grooves and I know I did all pistons the same. The ring instructions were specific only in that the marked rings went in with the marks to the top. They never said which ring went in the top position and I also can't remember what brand the rings were. My local shop honed the bores and supplied the rings. In retrospect I should have researched the ring job more thoroughly since the instructions were lacking.

If I find that the rings are in fact in the correct positions I will rely on a local race shop to go over the block and pistons to figure out what else went wrong. The 327 is in too good of shape otherwise to give up on it. Plus, since the same engine and pistons did not use oil prior to the ring job, the answer must be there.

I've corrected the rich mixture and the plugs are no longer are black and sooty. Since I've done maybe 30 high rev accelerations and coast-downs in 2nd and 3rd gear, I'm not going to do any more of those. I'm just going to drive normally.
 

Hib Halverson

Technical Writer for Internet & Print Media
Joined
Jan 10, 2001
Messages
13,453
Location
CenCoast CA
Corvette
71 04 12 19
So...this engine was already .040-over?
What was the finished bore size after honing?
At what did the machine shop set the piston-to-bore clearance?
Also, what kind of pistons, cast or forged?
When the machine shop said the bores were ok, did he tell you how much taper they had?
When they honed the bores, how did they do it?

The cast iron rings...can you be more specific? What brand of rings and were they the type which are oversized and then you trim the ring gaps to fit or were they prefitted rings for a +.040 bore size.

Whether or not you can re-ring it a second time depends on the bores...size, taper and finish after another honing.

If you're going to do a ZZ4 short block, do you self a favor an install a modern hyd. roller cam shaft rather than the L79 cam. You will be amazed at the increase in performance. That L79 cam was awesome sauce for late-60s/early-70s but not today.
 

delray56

Member
Joined
Aug 26, 2014
Messages
21
Location
United States
Corvette
1962
Thanks for the responses both Hib and motorman. I'll answer your questions in order.

The engine was indeed bored .040 over at the time I took it apart. The bores still had a cross hatch pattern with no scuff marks. The pistons had no scuffing on the skirts. The chart of 32 measurements taken of the bores side-to-side, front-to-back, and top-and-bottom showed all dimensions between 4.040 and 4.042, with the vast majority between 4.040 and 4.041. Based on the chart of measurements there were no patterns in wear side-to-side or top-and-bottom. Therefore no appreciable taper or out-of-round condition.

The pistons measured between 4.034 and 4.036. I do not have measurements of the piston-to-bore clearance with a feeler gauge. Pistons are forged high compression (domed).

I did not keep the ring packaging and cannot remember the brand. They are cast rings sized for a .040 over bore. Ring gaps were .020.

The honing was with stones, I'm pretty sure since the main caps were not installed at the time of honing.

I am determined to find out the reason for the ring seating failure and have decided to try to save this engine. I'm even considering having it put on a dyno after re-ringing to make sure I have compression before putting it back into the car. Further research on the ZZ4 short block indicates that most of the parts and refurbishing I put into the 327 would not be right for the ZZ4. To re-use my L79 cam, refurbished double hump heads, roller tip rockers, and Performer intake I would need a 350/300 short block or at worst a long block. By the way I am considering a roller cam even if I re-ring the 327. Do you see a good advantage in a roller cam in the 327?

If in the worst case the bores have gotten damaged, is a .060 over bore job a reasonable possibility to you? My local shop that does racing engines feels it is an option. I do not plan to beat on this engine. The cost of the machining, pistons, rings, etc would approach that of a 350 short block. However, the 350 would be at most 300 HP and my 327 should be around 350 HP.

The last total engine rebuild I did was 40 years ago on a 283, and the last ring job I did was 18 years ago on a chevy 6 cylinder. Neither had the problem with oil usage or low compression. My inexperience is obvious as you can see from the level of trust I put into the local guy who did the honing and supplied the rings. I didn't ask enough questions or specify carefully enough the work to be done. A valuable learning experience to be sure. The time it will take this winter to remove and go over this engine is actually fun to me. I just hate to waste money on do-overs! I hope I find that the compression rings are in the wrong grooves.

I appreciate all of your detailed questions and advice and I don't take offense if you are brutally honest regarding my inexperience. I will learn from any mistakes and I have relied on this forum for lots of advice on all facets of the work I have done on my 62 in the past year. I just returned from Corvettes at Carlisle and came home with many ideas!
 

LLC5

Well-known member
Joined
Sep 28, 2004
Messages
2,299
Location
Wa.
Corvette
98 black 6spd convert.
How where the rings positioned?

This might be of help:
Piston Rings - R&L Engines



Ring end gap, and end gap orientation are what come to mind to me with that much oil usage. The only way to know for sure is to tear it down carefully, and look very closely for any abnormalities including honing and bore taper.
 

kpic

Well-known member
Joined
Mar 29, 2014
Messages
2,292
Location
Columbus, NC/NE Georgia
Corvette
1997 boosted silver coupe
Ring end gap, and end gap orientation are what come to mind to me with that much oil usage. The only way to know for sure is to tear it down carefully, and look very closely for any abnormalities including honing and bore taper.

Same here especially with the oil consumption.
By the measurements the shop furnished it would appear taper shouldn't be a factor. However, as the measurement method and type (2 or 3 point) ring gage are unknown; we can assume but can't really say.

As gap varies by manufacturer (top and second) and application. If I'd have to guess; it would be gap or the angular orientation to each other and most likely both. Although I didn't say it earlier; as the OP didn't have the instructions; gap is suspect and as it hasn't been mentioned so is orientation.

delray56
What value did you set the end gaps and how did you measure them? Second, how did you position or orient the gaps to each other.



 

delray56

Member
Joined
Aug 26, 2014
Messages
21
Location
United States
Corvette
1962
The end gaps were measured by squaring the rings in the bore with a piston at the top and bottom of the cylinder. Feeler gauge measurements ranged from .018 to .020. No difference between the two compression rings. This ring set was ordered sized for a +.040 bore. The gaps were clocked per the instructions with the set: Oil ring rail joints 2" to the right of the spacer joint and 2" left of the spacer joint, with no specifics on where the spacer joint was to be clocked. The only instruction for the compression rings was to clock the gaps 180 degrees apart, at 90 degrees to the wrist pin.

As mentioned previously, I simply do not remember, and did not take notes or pics, whether the marked rings were placed in the top or second groove, but I know all were done the same. I wish the instructions had made mention of that important point, but they probably assumed I was experienced enough to know that. The last compression readings I took 500 miles ago were all low (95-110) and all plugs had wet threads. Since leaning out the rods and jets (Edelbrock Performer 600), the plug electrodes and bases are free of black soot. Power is disappointing though, as I cannot break the tires loose from a slow rolling start in 1st gear. (3.55 rear end with Tremec 600).

I will take new compression readings after putting another 200 miles on the engine. That will take me to the 1500 mile point on the rebuild and will happen within the next week.

By the way, my local race shop cautioned that my draining the Royal Purple breakin oil and refilling with 10W30 dino oil was premature at the 700 mile mark. I went with Brad Penn breakin oil and will leave it in until the engine is disassembled or miraculously seals up:L:L
 

Hib Halverson

Technical Writer for Internet & Print Media
Joined
Jan 10, 2001
Messages
13,453
Location
CenCoast CA
Corvette
71 04 12 19
The taper is reasonable. Piston-to-bore clearance seems sorta ok (but I'd have liked to know where in the piston skirt you took the measurement), end gaps are ok (provided they were positioned properly).

Nevertheless, since the compression test was low and the engine's using oil, without seeing the parts nor doing a leakage test, I'd have to say that either the bore finishing or the ring set was defective. That said, if you mixed up the top and second rings, in spite of orienting them properly, that could be a problem.

I would not bore the block to .060. I'd get a bottlebrush hone from BRM and just touch the bores to give them a proper crosshatch. You can do that yourself using the hone and big, variable speed, drill motor. You can live with the third or half a thou that will take out (again, provided the piston dia was measured in the right place so your piston clearance number is valid).

Then I'd buy a set of good rings with a moly-filled top but get them in .035 over, buy your self a ring gap tool and gap the rings at the minimum acceptable ring gap for the rings being used. Also, make sure you get a standard tension oil ring not a low-tension.

Put the short block together and try again.

On the roller cam question...a hyd. roller will work great in a 327, provided you select the correct profile and have the valve springs to go with it.

As for tuning, looking at the plugs for whether or not there is soot there is really not a good way--other than to know that soot=way-rich and no soot=not-way-rich. The days of learning anything significant about the AFR of an engine running on pump gas are gone. :nono here are just too many exotic additives in pump gas which color plugs all funky to rely on plug reading with pump gas. You need to either (if you really want to get the car calibrated dead on) get a wideband O2S in the car or learn to run timed acceleration tests.

As for engine oil for "break-in".

With cast iron or moly rings, a good break-in oil like that sold by Gibbs Driven is a good choice, but only for a short period. With moly-filled rings, they'll seat in the first hundred miles or so. Even cast iron rings if the bore finish is right will seat by 500 miles or so. If they don't something's wrong.

At 500-miles, change the oil and filter then use whatever oil you choose. Also, with a roller cam, the whole insufficient-ZDDP thing is a myth.

Good luck.:thumb
 
Joined
Jan 1, 2002
Messages
7,246
Location
Washington, Michigan
Corvette
'67 Marina Blue Convertible
We still don't know what brand or type of rings are in the engine - I'd guess from all the symptoms that they're traditional "budget" rings, maybe chrome-faced - if that's what they are, they may never seat. If modern moly-faced standard-tension rings are used and the bores are honed in precise accordance with the ring manufacturer's instructions, the rings will seat within five minutes; your oil usage data is "off the charts". Piston rings are a bad place to save money. :thumb
 

65TripleBlack

Well-known member
Joined
Aug 8, 2003
Messages
128
Location
"Down The Shore"
Corvette
1965 black/black/black--1985 red/graphite
Very important that the hone was done using the proper grit stone and the proper crosshatch angle. All you can do now is to remove the pistons and check your end gaps again as well as verifying that they are installed (top and second) in the right grooves. Low tension oil spreaders will cause oil burning of 1 qt/700-800 miles, although you should use normal tension oil spreaders. Your piston to bore clearance using forged pistons should be .0035. End gap orientation is relative as they are constantly rotating anyway.
 

delray56

Member
Joined
Aug 26, 2014
Messages
21
Location
United States
Corvette
1962
To everyone who has taken the time to reply with suggestions, I greatly appreciate them. Not surprisingly, the oil consumption has not improved as I put 100s of more miles on the car. As soon as the snow flies the engine is coming apart for evaluation. As I get to the root of the problem I will be updating this thread so hopefully someone else will not make the same mistake (whatever it was) I did on this rebuild. I am so curious to find out what went wrong that I'm tempted to start the job right now, but there are still at least 6 weeks of good touring weather to be had in northern Ohio.

After a summer of disappointing performance I am anxious to see how this 327/350 hp engine will run. My 350 hp expectation comes from having the 327/340 base engine with an L79 cam.

By the way - with proper compression, as opposed to my current 95 - 110 range, will I need to richen up the mixture after the rebuild?
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom