Welcome to the Corvette Forums at the Corvette Action Center!

Help Adjusting TPS on 94 LT1

John-C5

Active member
Joined
Oct 26, 2001
Messages
41
Location
Auburn, MA
Corvette
2002 Quick Silver Coupe
Installed a new TPS on my 1994 LT1 to try and correct an idle problem when the engine is hot and doing a lot of idling in traffic. Had the same problem with a 93 Buick that my GM dealer fixed with a new TPS. Problem is I can't see how you adjust it. Holes arn't sloted like on the older models I've worked on. The sensor is reading about .63 volts at idle, I think it should be more like .54 to .58. Is there any way to adjust this or is the .63 and OK reading?

ps - haven't experieced a proplem with racing idle since I replaced the TPS.

John
 

BigRed

Well-known member
Joined
May 23, 2001
Messages
948
Location
Edmonton
Corvette
1985 Bright Red Rocket
Between Shadow.Vigman and =Jeff= I think your within acceptable limits from what Ive red. If your not having a Idle issue I say leave it. :beer
 

John-C5

Active member
Joined
Oct 26, 2001
Messages
41
Location
Auburn, MA
Corvette
2002 Quick Silver Coupe
BigRed - Thanks for the reassurance. It’s been running fine since I changed the TPS. No sense trying to fix something if it’s not broke. Guess I’ll just have to keep driving it to work etc., until I’m sure it’s fixed. Who knows, that could just take the rest of the summer!

John
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom