Welcome to the Corvette Forums at the Corvette Action Center!

My 85 won't start

gmhowe

Well-known member
Joined
Nov 14, 2002
Messages
437
Location
glendale, az
Corvette
1985 4+3 black cpe & 96 LT1 CE
Backed it into the driveway yesterday it died but it was where it was supposed to be so didn't think anything about it. Went to start it today and it tried, sputtered then just cranks with nothin. Any ideas ? :confused
 

3dale1

Well-known member
Joined
Mar 12, 2005
Messages
158
Location
PA
Corvette
65 convertible L-76
Sounds like a fuel issue if it sputters, so I am assuming spark is OK.

Turn the key just to on and listen for the fuel pump.

If you don't have a guage, depress the shrader valve on the fuel rail to see if you have pressure

Check fuses

On your ALDL, one of the pins (not sure which one, do a search) provides power to the fuel pump. Jumping this may tell you if you have a wiring problem.

These would probably be where I'd start!
 

gmhowe

Well-known member
Joined
Nov 14, 2002
Messages
437
Location
glendale, az
Corvette
1985 4+3 black cpe & 96 LT1 CE
I swapped out the fuel pump ( had a spare ) and same thing, it will run for about 3-5 sec then die. Checked the fuel pressure, had 12 lb with key on but did not change during the 3-5 seconds running.
 

bossvette

Gone but not forgotten
Joined
May 19, 2003
Messages
3,233
Location
West Unity Ohio
Corvette
1968 1997
I swapped out the fuel pump ( had a spare ) and same thing, it will run for about 3-5 sec then die. Checked the fuel pressure, had 12 lb with key on but did not change during the 3-5 seconds running.

Should have more then 12lbs more like 35-40 try the fuel filter

ALDL is where you plug in the scanner its the diagnostic link
 

gmhowe

Well-known member
Joined
Nov 14, 2002
Messages
437
Location
glendale, az
Corvette
1985 4+3 black cpe & 96 LT1 CE
When the car died in the driveway it died like like when you let the clutch out with the brake on, could the timing have gotten jacked with the hard die ?
 

bossvette

Gone but not forgotten
Joined
May 19, 2003
Messages
3,233
Location
West Unity Ohio
Corvette
1968 1997
when you turn on the key the pump will run for @ 30 seconds to pressurize the system should be a min of 35 lbs for a TPI
12 is correct for TBI also the fuel filter is directional and if installed wrong can impede flow. 82 and 84 were TBI and used a lower pressure pump then 85+
 

gmhowe

Well-known member
Joined
Nov 14, 2002
Messages
437
Location
glendale, az
Corvette
1985 4+3 black cpe & 96 LT1 CE
changed filter same thing, changed pressure regulator same thing, was ready to replace fuel pump and noticed the Pulsator had a rip in it, replaced it and car runs now and is at 36 psi, only the car now idles between 3600-4000 rpm and sounds like its ready to die, any ideas ? could sumthing have happed during the regulator change and the plenium off, maybe the throttle cable ???
and thanx to Speedmaster4 for the pulsator info
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom