Welcome to the Corvette Forums at the Corvette Action Center!

Very very weird Alarm

BigRed

Well-known member
Joined
May 23, 2001
Messages
948
Location
Edmonton
Corvette
1985 Bright Red Rocket
Now has anyone had or use the Ungo Alarm? I have mine installed with a motion sensor,shock sensor, and one more I cant think of. I also have a Avital pager hooked up to it as well.

Heres the weird part

1.) Its goes of spontaniously in the middle of the night (NICE!!)
1a.) Its wakes me up paging itself to death

2.) When I leave the car and lock it sometimes the antenna goes up (which indicates that its about to go off beacuse the alarm uses the antenna to transmit)
2a.) Alarm goes off

3.) I have a huge aftermarket stereo when crusing down the road listening to tunes the sound stops (deck stays on AMP goes off) and the antenna drops) I wait a few mins if turns back on

My stereo install place (VERY respectable) cant figure it out and from where Im standing neither can I

We were tossing the idea that the antenna relay system might be messed up and/or could try using 3 separate relays

If anyone has a idea please lemme know!

BTW having the plate Haunted really goes well as the installers work on the car we get a laugh outta that.
 

69MyWay

Well-known member
Joined
Jul 3, 2001
Messages
4,364
Location
Auburndale, Florida
Corvette
1969 Killer Shark
Any chance that the frequency your transmitter is set to shares a common wave length with something in your area?

Other than that, maybe the shock sensor is too sensetive.


Very strange.
 

cscarlson

Well-known member
Joined
Jan 27, 2002
Messages
876
Location
SYRACUSE ,UTAH
Corvette
2003 50Th Corvette
I have one of those alarms but not the problem your having. the brains in my alarm went bad the first two weeks i had it and i had it replaced with another one. the alarm system is warranted for lifetime replacement. i think the brains in your alarm has gone bad.
 

BigRed

Well-known member
Joined
May 23, 2001
Messages
948
Location
Edmonton
Corvette
1985 Bright Red Rocket
brains Brains BRAINS.. Ok I'll tell the goofs at the install place to replace it if when the next time I take it in its still messed up.
 
B

Bill C

Guest
Disconnect all of the sensors and see if it still goes off. If it doesn't connect them back up one at a time until you get the problem again. It could just be an over sensetive or BAD sensor. If it still goes off with ALL of the sensors disconnected, that would tell you that the processor/ brain is bad.

If you have a current sensing alarm wire,, Your on your own! Anything in the car could be causing current draw in the amount to set it off. I would suspect the stereo. Disconnect ALL of the power to ALL of the componets in the stereo system and see if it stops going off.

Give that a shot and let us know how you make out!

Bill C
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom