Welcome to the Corvette Forums at the Corvette Action Center!

86 No Start

tcolyer

Well-known member
Joined
Jun 4, 2002
Messages
87
Location
Springfield, TN.
Corvette
1982 Silver-Blue Coupe, 1986 4+3 Coupe
I was wondering if anyone can point me in the right area for this Problem. At different times my 86 4+3 manual Corvette will not start. Things I have done in order: rebuilt original starter (solenoid, bushings, brushes & starter drive), by-passed the Vats by installing two resistors in the plug in, replaced the starter with a rebuilt Delco unit, added Moroso heat shield to starter, bypassed the starter interlock relay behind the center info panel(green/white and yellow wires), replaced the starter switch on the lower steering column.

If anyone else has had this problem please let me know what I need to do to fix please. Its getting anoying being push started every now and again.

Also this is very eratic sometimes it starts for days or weeks then will not start once then it will start the next time ok.

Thanks ahead of time Terry
 

Derek

Well-known member
Joined
Mar 21, 2002
Messages
94
Location
Melbourne,Australia
Corvette
1989 red C
Did you check the battery connections??
assuming its not cranking over...sometimes happens to me

:w
 

tcolyer

Well-known member
Joined
Jun 4, 2002
Messages
87
Location
Springfield, TN.
Corvette
1982 Silver-Blue Coupe, 1986 4+3 Coupe
Yes, forgot to mention new battery, and battery cable end bolts 4 months ago before this problem started as a good preventative measeure. (previous owner had put in cheap battery)

Thanks for the reply I will double check the positive side terminal, I know th negative is OK thats the one I remove when I work on starter every few days it seems like.

Terry
 

vigman

Motor head!!!!
Joined
Feb 13, 2001
Messages
3,471
Location
Valencia, CA,USA
Corvette
88 Convert ( SOLD ) /1973 coupe 4 speed/1964 Vert!
Crank it

Try it with the headlights ON!

If it attempts to crank and the headlights dim
You have a power problem.

If they DONT you have a....
Clutch Interlock switch problem.
Bad starter enable relay
VATS problem ( But you bypassed this )
Bad solonoid problem. (loose wire connection)

Vig!
 

chevyaddict

Well-known member
Joined
Jun 12, 2002
Messages
894
Location
Tucson, AZ USA
Corvette
1990 Convertible
Our 89 IROC Convt does the same thing. I have done all the things you said and MORE and still it does this. I have resigned myself to just putting a brand new Delco Starter in the thing every year. The way the exhaust is routed under the car just causes havoc on the inner connection coils in the starter and the heat makes them separate. Luckily, our vettes have not succumbed to this problem. The only other thing that you might try (which I am going to try next time) is getting one of those aftermarket performance race starters for high compression motors. Possibly they are built alittle stronger and can withstand the heat. Good luck!!
 
Joined
Jun 20, 2002
Messages
2,509
Location
Tallahassee, FL
Corvette
none right now :(
I think it is the clutch switch, the car won't start unless the clutch is pushed down... if it is faulty that would cause your problem
 

Ken

Gone but not forgotten
Joined
Jan 30, 2001
Messages
8,236
Location
Hermosa Beach, CA
Corvette
1987 Z51 Silver Coupe
Let's go searchin' now, everybody's learnin' how...

If you guys would just start using our wonderful "search" feature, you'd see that we have covered this ground many times before. This is a common problem on the late '80s Vettes. ;)
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom