Welcome to the Corvette Forums at the Corvette Action Center!

Help No start condition

Parrothead

Well-known member
Joined
Jul 23, 2003
Messages
63
Location
Lakewood, Washington, United S
Corvette
Quazar Blue 92
Well according to my mechanic the first ECM they recieved (was a remanufactured unit) was bad so they had ordered a new one from GM parts. I got the car back yesterday and so far it is running great. I am still going to look into grounds and make sure they are clean and tight.

Thanks for all the info from everyone..............

Fins Up :pat
 

Jeb

Well-known member
Joined
Jan 20, 2005
Messages
456
Location
Covington, Louisiana
Corvette
1987 Convertable
Parrothead said:
Thanks for the repy's.

Is there a "most likley suspect" in looking for a bad ground? Or a list of where the magor ground points are? I guess what I really need is a wiring diagram for the car. Does anyone have one in electronic format?


Thanks again for the help...............

This might help.

http://misterbill.homeip.net/vette/wiring/grounds1.jpg

http://misterbill.homeip.net/vette/wiring/grounds2.jpg

http://misterbill.homeip.net/vette/wiring/G161_G129%20ground%20location.jpg

 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom