Welcome to the Corvette Forums at the Corvette Action Center!

Noise coming from rear differential

A

ALL

Guest
I recently got my 79 on the road with a ZZ3 crate engine and it runs great. I have noises coming from under in the back. A kind of metal to metal scratching together. At first I thought it was the brakes, but I got the whole braking system completly rebuilded with new parts and ran a double check. Finally I found that it was coming from the differential. When it is cool, I do not hear a sound. After 20 to 30 minutes running, it starts the scratching squweeking at low speed when accelerating from stop position. It gets worst when turning at low speed.

I was told by a mechanic it was the yolkes that need replacement. I am thinking of replacing the whole differential to cut it short.

Anyone could confirm or share similar situation?

Regards.
 
Joined
Jun 5, 2001
Messages
2,231
Location
Northern Virginia
Corvette
71 Conv. (Sold) / 98 Pewter Coupe (Sold)
ALL said:
After 20 to 30 minutes running, it starts the scratching squweeking at low speed when accelerating from stop position. It gets worst when turning at low speed.

The scraping/chattering when turning is usually cured my the addition of a bottle of positraction additive to the rear end. After you add it, go to an empty lot and turn the car in each direction several times. The additive is GM 1052358. Get two bottles but add one and test the car out before adding a second; I know that's a pain but if you add too much, it can reduce the posi. God bless the NCRS otherwise I would've put 3 or 4 bottles in mine. If two bottles don't do the trick, there may be something more going on but that should fix your problem.

Keep us posted!
 
A

ALL

Guest
I did drain the differential and added the additive with new lubricant. It did fix the problem, almost magic!. Thank you for the hint. :)
 

Hib Halverson

Technical Writer for Internet & Print Media
Joined
Jan 10, 2001
Messages
13,453
Location
CenCoast CA
Corvette
71 04 12 19
(snip)
ALL said:
When it is cool, I do not hear a sound. After 20 to 30 minutes running, it starts the scratching squweeking at low speed when accelerating from stop position. It gets worst when turning at low speed.
(snip)

While a change rear axle lubricant and/or the addition of the GM limited slip additive can sove some mild problems of limited slip "squeal", that this car makes noise even in a straight line indicates the problem is probably not the limited slip or at least is a serious enough problem with the limited slip that a lubricant change or use of the "additive" is not the solution.

My guess is, you're looking at a rear axle overhaul.
 
7

78SilvAnniv

Guest
a girl question...

Couldn't this noise be a u-joint? They squeak at low speeds and initial acceleration....
Silver
 
A

ALL

Guest
I did check the u joint, for now they seems OK. Thanks.
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom