Welcome to the Corvette Forums at the Corvette Action Center!

vette still won't start......help

F

fast85

Guest
My vette will start sometimes and for no apparent reason other times not.......replaced the neutral safety switch and to no avail......could this be my ignition module??? I had this problem on another GM vehicle that I had and it ended up being the ignition module....is possible on a vette???? thanx Justin
 

Ken

Gone but not forgotten
Joined
Jan 30, 2001
Messages
8,236
Location
Hermosa Beach, CA
Corvette
1987 Z51 Silver Coupe
So many people have had this problem it's a wonder GM hasn't been sued for undue mental stress as a result. :eyerole

Run a search on "no start" and you'll be surprised at the number of threads that already exist on this subject.

_ken
 
F

fast85

Guest
ok, i have been searching and finding out that the VATS system is a likely problem, but my key doesnt have a resistor in it so how would i measure the resistance of it. I had copys of the key made already and tried the new keys but that didnt work. It will start every now and then. When you turn the key on everything has power but the car wont even turn over so im guessing no power to starter. It is a 85 Z51 does it have the VATS system in it? I took the starter out and will be putting a new one in tomorrow. Its the original starter and it has 115,000 miles on it and i was told that this could also be the problem. If its not i guess i will go with the vats bypass? Could someone explain to me in deatil how to do this fix? Thanks and sorry about all the questions.
 

Paul G

Well-known member
Joined
Aug 27, 2001
Messages
200
Location
Griffith, IN, USA
Corvette
96 CE LT4 Convertible
I think the most likely culprit is the starter solenoid. If there is no chip in your key you dont have VATS. I dont know what year VATS started, or if all C4's have it. Good luck.

Paul G.
 
F

fast85

Guest
so you guys think the starter will fix the problem? I really hope so i hate driving the mustang now.
 

maxrevs85

Well-known member
Joined
Dec 17, 2001
Messages
709
Location
Eaton Rapids, Mich
Corvette
!985 ,blue coupe, 4+3 Z51
it could be as simple as a bad ground. make sure the battery connections are clean and tight . Also if the bat is not sufficently charged or has a bad cell it can give some of those symptoms. i know it sounds to easy , but i would eliminate the possibility. I have had that problem on my Bonneville. The electronics are fussy sonsab**ches .:eek
 
H

Henri 79

Guest
Yep, check the battery connections. I had some embarrassing moments with the '79 when it wouldn't start. Everyting worked, except the starter.
Turned out the pos. terminal was loose & corroded.
 
A

Arcangel224

Guest
HALLEUJAH SOMEONE ELSE HAS THIS PROBLEM

Mine has been doing that as of late also. I have VATS system. I replaced the battery and it started great. I drove to San Antonio the next morning, about 200 miles, stopped for gas, got in, turned the key and nothing. Turned it a second time and it started. I have problems getting it to crank right over when it starts. It sounds like the batterry is low, then finally turns over. Came home from work today, parked in garage, no problems, came out two hours later and NOTHING. I guess I will monitor the advice here and keep trying. I figure a grounded-garaged Vette is better then a moving camaro, firebirdor mustang. Especially when the grounded Vette is paid off :) I have an 86 Coupe. I will be watching help US....hehehehehe

Thanks
Stan
 
B

boblx2a

Guest
Vette still won't start

I had a similar problem with an '86 w/VATS. I also suspected the VATS (BTW VATS started in '86, at least on my cars) but was shocked to find, after being towed home, that the inside of my negative cable that attaches to the battery was corroded. This is the first time in my life that anything involving batteries and corrosion has happened. I am a stickler about keeping my batteries clean. Having lived many years of my life in New England I learned the value of not having corrsosion in my life.

I had been driving my car all day, going from place to place. The last place I stopped for about a minute to just drop off a video tape and the car would not start again, had to be towed home. We also suspected the starter and almost everything except the battery. Had it been only me I don't know how long it would have taken because I would never have suspected MY battery of being corroded. The extra pair of eyes saved me eons of time. :)


Good luck with it..................
 
A

Arcangel224

Guest
EUREKA!

Well after having sought the wisdom of my Vette Peers here, I went into prayer with the Corvette God. He told me.....Thou shalt go to the Mechanical Chairiot store and purchase a starter. Once thou has installed it, return the elder starter for the core charge..(gas money). Then thou shalt insert the sacred key and the beast will re-awaken with a fury. Then thou shalt seek out camaros, firebirds and mustangs, for the beast will be hungry. Take heed not to devour them all at once, cruise next to them. This will motivate them to share the dream.

Well New Starter did the trick. Fires right up. Thanks for the advice all. I truely appreciate it. Youguys have saved me a lot of money and time.

:)
 

Ken

Gone but not forgotten
Joined
Jan 30, 2001
Messages
8,236
Location
Hermosa Beach, CA
Corvette
1987 Z51 Silver Coupe
That sounds like a Righteous mechanic ya got there Stan. :L

_ken :w
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom