Welcome to the Corvette Forums at the Corvette Action Center!

New Member

Joined
Aug 11, 2021
Messages
6
Location
Long Island
Corvette
1992 LT1
Hello, Glad to be aboard.
Have a couple of issues on my 92 C4.
1. Car has a jumpy idle at a stop light or any stop. Runs smooth on highway but around town when I stop it will idle fine then hiccup or stumble seems like it might stall but doesn't.
2. When I go over a bump and apply brakes I fell slight bounce back on brake pedal then the Service ASR and ABS lights go on.
Any suggestions on either
Thanks
 

Rob

Site Administrator
Staff member
Administrator
Joined
Sep 16, 2000
Messages
13,779
Location
New Hampshire
Corvette
1990 Corvette ZR-1
Welcome Danny.

I'm going to move your thread into the C4 Tech Forum for greater exposure to C4 Corvette owners...
 

Toms007

Moderator
Joined
Sep 24, 2004
Messages
6,479
Location
Southwest Kansas
Corvette
2007 Atomic Orange Coupe
Welcome to CAC! :w Maybe GMJunkie will stop by here and offer a suggestion for you.
 
Joined
Mar 27, 2003
Messages
3,668
Location
Mustang, OK
Corvette
'13 427 60th vert - '21 Silver Flare Coupe - CTS V Wagon(4-door Vette)
Been a while since I owned a C4 but I have a couple of suggestions.
1. Clean the throttle body paying attention to the idle air circuits
2. Have the wheel speed sensors checked.
 
Joined
Aug 11, 2021
Messages
6
Location
Long Island
Corvette
1992 LT1
Thanks for the response Tuna,
That's a sensor on each wheel correct. Could it be the ASR unit?
My other question on Throttle body what are the idle air circuit's.
 
Joined
Aug 11, 2021
Messages
6
Location
Long Island
Corvette
1992 LT1
No I do not show any codes on speedometer display. I opened that link you attached I myself would not know what to do. But I'll let my mechanic look at it.
Thanks
 

Wayback

Well-known member
Joined
Aug 14, 2006
Messages
574
Location
S-NJ
Corvette
93 Ruby Aniv roadster/6spd
Your welcome Danny,let us know what your mechanic finds out ,what he did & if it solved your problems.
 
Joined
Mar 27, 2003
Messages
3,668
Location
Mustang, OK
Corvette
'13 427 60th vert - '21 Silver Flare Coupe - CTS V Wagon(4-door Vette)
Thanks for the response Tuna,
That's a sensor on each wheel correct. Could it be the ASR unit?
My other question on Throttle body what are the idle air circuit's.
There is a wheel speed sensor on each wheel. These support anti-lock braking and traction control. A sensor or the wiring going to it could be bad.
When the butterflies are closed on the throttle body, air is routed around them to allow the engine to idle. There are a couple of holes between the butterflies for this. Spray them with throttle body cleaner per instructions.
 
Joined
Aug 11, 2021
Messages
6
Location
Long Island
Corvette
1992 LT1
Today I cleaned the throttle body. I sprayed all around I then wiped it out. Actually it wasn't that dirty. I also installed a new air filter. Car seemed to have more pep but still had that miss when stopped. It does not miss when in park only when in gear (Automatic Trans). Could it be a vacuum leak?
 
Joined
Aug 11, 2021
Messages
6
Location
Long Island
Corvette
1992 LT1
Your welcome Danny,let us know what your mechanic finds out ,what he did & if it solved your problems.
Wayback
My mechanic found his old diagnostic computer and plugged it in under dash driver side. Came up with code 76.
Description: Lateral Accelerometer Signal Out of Range.
Parameters: Rating greater than 0.6g for an extended period of time.
Can you put this in laymen's terms. What do I do with this information?
BTW I found this information on the Corvette Action Center website
 

Wayback

Well-known member
Joined
Aug 14, 2006
Messages
574
Location
S-NJ
Corvette
93 Ruby Aniv roadster/6spd
Technical
Layman's
if your out doing donuts,really hard rights or lefts & 1 of the rear wheels loses traction it will set off the service ASR light,posible the ABS also. Youll proably drop the rpm's & the brake pedal may pulsate.
 
Last edited:

DannyO

New member
Joined
Jul 20, 2021
Messages
1
Location
Tampa, Fla
Corvette
2005 3LT Z51 package bright red coupe
Welcome to CAC! :w Maybe GMJunkie will stop by here and offer a suggestion for you.
I have owned a 79 and 86. Just aquired a 2005, it’s very clean and fun to drive but the shift linkage has plastic heim type connections. They fell apart after 16 years and although it is fixed, when it happens the car won’t function.
 
Joined
Aug 11, 2021
Messages
6
Location
Long Island
Corvette
1992 LT1
On my ASR/ABS service lights on I disconnected battery for a few minutes reconnected and the lights have not returned. The brake peddle is normal. So far so good.
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom