Welcome to the Corvette Forums at the Corvette Action Center!

Red 'X's' instead of pictures

4WDVETTE

Well-known member
Joined
Oct 1, 2004
Messages
201
Location
Waterford, NJ
Corvette
1966 Coupe
I know this probably does not belong here BUT, just switched to comcast internet service and I get mostly red 'x's' instead of pictures. Service guy at Comcast said I probably do not have up to date adobe flash player. Computer is brand new. What am I missing.

Steve
 

XLR8

Gone but not forgotten
Joined
Jun 23, 2004
Messages
6,662
Location
Mississippi Gulf Coast
Corvette
2003 AE Convertible, 1998 LCRM Convertible
I know this probably does not belong here BUT, just switched to comcast internet service and I get mostly red 'x's' instead of pictures. Service guy at Comcast said I probably do not have up to date adobe flash player. Computer is brand new. What am I missing.

Steve

Steve,

Sorry you're having trouble viewing all these beautiful Corvettes. We've got to fix that problem!

I'm not sure what the issue would be on a new machine because it should have all the latest software, updates, etc. I'll see if we can get one of the more computer saavy Mods or Admins to ponder it for you and possibly make some suggestions.

Hang on and check back here again.

BTW... can you see my sig or do you see a red X?
:w Jane Ann
 

Evolution1980

Well-known member
Administrator
Joined
Feb 25, 2002
Messages
4,302
Location
Cleveland, Ohio
Corvette
ZZ4, 700R4, Steeroids rack & pinion, VB&P Brakes
Steve, more than likely you have either 3rd party software (outside of your internet browser) that is blocking some of the images OR your internet browser is set at some unusually high security settings.

Can you give us some more info? What Internet Browser are you using? Internet Explorer 6? 7? FireFox? Opera? Netscape?

Do you notice anything unusual on any other websites? Beit red X's or missing content...

What's your 'literacy level' in terms of computers? (This will help people like myself formulate technical answers and instructions that easy to understand and follow.)
 

4WDVETTE

Well-known member
Joined
Oct 1, 2004
Messages
201
Location
Waterford, NJ
Corvette
1966 Coupe
Thanks for the interest. I am no computer brain but here are some issues I note. When I enter the CAC website I get red 'X's' the the blocks noted as 'The ultimate online...', 'Corvette jigsaw Puzzel' and when I enter the C1 - C2 forum the 'Post New Thread" and all avatars are just blank. However on this forum, all the avatars and inserted pictures seem to be there. Also, above the quick reply box is a red 'X' in the reply box.

I'm thinking about security levels also but, really don't know how to get there to adjust.

Do I sound confused? - I am!

Any input would be appreciated.

Steve

PS - I just realised although other avatars are present, when this reply is posted, my avatar is a red 'X'.
 
Joined
Oct 25, 2002
Messages
2,634
Location
Lilburn GA
Corvette
2002 Yellow Z06 (sold); 1999 Pewter FRC (sold)
What kind of internet security software are you running?
Has anything changed recently with that?
 

KOPBET

Well-known member
Joined
Jan 31, 2003
Messages
1,355
Location
Tulsey Town
Corvette
'73 Silver LS4 4 speed
I... just switched to comcast internet service and I get mostly red 'x's' instead of pictures.

You will get more answers if you reply to the questions asked by 67HEAVEN, EVOLUTION1980, et. al. ;)

I'm guessing from what you stated that this started when you subscribed to Comcast? Did you install any software provided by them i.e McAfee :ugh Security Suite from Comcast?
 
V

vette-dude

Guest
Wait!! How old are you?? You have to be over 18 to view these pics!! LOL

Just kidding. Look at on the top line of the page and see if there is a statement that says "Some images are blocked-yada, yada, yada,-- and click here if you wish to view". Once in awhile I get this too and it is, as the others have said, your security software. If that ain't it then call comcast and they should walk you through it. I think you have to put in the CAC as an allowed site.

Randy
 

4WDVETTE

Well-known member
Joined
Oct 1, 2004
Messages
201
Location
Waterford, NJ
Corvette
1966 Coupe
Thanks for everybody's input. Called Comcast and got a good person in tech support. He walked me through checking various things - came down to security levely. I softened up slightly and BINGO - back in business.

Thanks again.

Steve
 

XLR8

Gone but not forgotten
Joined
Jun 23, 2004
Messages
6,662
Location
Mississippi Gulf Coast
Corvette
2003 AE Convertible, 1998 LCRM Convertible
Thanks for everybody's input. Called Comcast and got a good person in tech support. He walked me through checking various things - came down to security levely. I softened up slightly and BINGO - back in business.

Thanks again.

Steve

Cool! :cool Enjoy all the photos of these beauties!

:w Jane Ann
 

Corvette Forums

Not a member of the Corvette Action Center?  Join now!  It's free!

Help support the Corvette Action Center!

Supporting Vendors

Dealers:

MacMulkin Chevrolet - The Second Largest Corvette Dealer in the Country!

Parts/Accessories:

Vetteskins

Advertise with the Corvette Action Center!

Double Your Chances!

Partners

Top Bottom